Uploaded image for project: 'Geomajas GWT2 client'
  1. Geomajas GWT2 client
  2. GWTII-104

removing double dependencies (different versions)

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Won't Fix
    • Affects Version/s: None
    • Fix Version/s: 2.0.0
    • Component/s: Plugin: Editing
    • Labels:
      None

      Description

      gwt2.pom still had a geomajas-gwt-client:2.0.0 dependency
      all-pom: force use of correct latest version of
      geomajas-layer-openstreetmap:1.9.0
      geomajas-face-common-gwt:1.4.0

        Attachments

          Activity

            People

            • Assignee:
              janv Jan Venstermans
              Reporter:
              janv Jan Venstermans
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: